Magisk Module Aktiverer Camera2API

Vi så nylig en port på Google Camera for nyere Snapdragon-enheter som lar HDR + jobbe med dem. For at dette skal fungere, trenger camera2api imidlertid å være aktivert siden den er avhengig av det API. Du kan gjøre dette med en build.prop-redigering, eller du kan installere en ny Magisk Module fra Senior Member otaconremo. Denne modulen krever Magisk versjon 13 og nyere og kan installeres gjennom Magisk Manager, eller blinke den i TWRP. Etterpå kan du kjøre “getprop | grep camera ”-kommandoen i en terminal og se etter“ persist.camera.HAL3.enabled 1 ”for å sikre at den fungerer som den skal.


Sjekk ut Camera2API Enabler i vårt Magisk forum